2014年2月1日以降申請されるiOSアプリ、「iOS 7」への最適化と「Xcode 5」の使用が必須に!

IOS 7 Messages

アプリデベロッパー注目!今後は最新OSへの最適化と最新のツールの使用がマストになる!

本日、Appleは2014年2月1日以降申請されるiOSアプリは「iOS 7」への最適化と「Xcode 5」の使用が必須であることを通告した!

今後アプリをアップデートする場合もこの条件は適応される

AppleがiOSアプリデベロッパー宛に送った内容は以下の通り。今後はiOS 7」に最適化されていることを必須条件とすると共に、最新の「Xcode 5」を使用していない場合はAppleの審査を通過することはできない模様。

iOS 7 and xcode5

これは新規アプリの申請だけではなく、アプリのアップデートにも適応される。2014年2月1日以降、アプリのアップデートをする場合は上記条件に抵触しないよう、最大限の注意が必要となる。

(via 9To5Mac